<!-- if you're seeing this on production, you're good. -->

<!DOCTYPE html>

<html lang="en">

<head>
    <meta charset="utf-8">



		
		<a style="display: none;" href="https://portal.frc.org/process.cfm?get=item&load=input_item&item_code=WA20G50"></a>
		<!-- Item Code: WA20G50 -->
		<!-- Item Desc: Doctor Video Suffers from Acute Censorship  -->
		<!-- Item Domain: frc.org -->
		<!-- Status: ONLINE -->
		<!-- Start: 2020-07-29 00:00:00.0 -->
		<!-- Item Type: WA -->
		<!-- Template: template_update -->
	

	<script language="JavaScript">
		var gmtDate = new Date('08/31/2020');
		var gmtDate = gmtDate.toGMTString();
		document.cookie = ("frcuid=B6D142C0-CD4D-4ED4-60A32E9AC9EDF617;expires="+gmtDate+";path=/");
	</script>


			<!-- Logged In! -->
		
		
		<!-- Access Granted: TRUE -->
		
		
		<meta name="search_date" data-sj-field="search_date" content="2020-07-29"> 
		<meta name="keywords" data-sj-field="keywords" content="The Media"> 
		<link rel="canonical" href="https://www.frc.org/updatearticle/20200729/doctor-video">
	
 
<meta name="author" content="Tony Perkins" />
<meta property="fb:app_id" content="202120213276298">
<meta name="twitter:card" content="summary_large_image">
<meta property="og:title" content="Doctor Video Suffers from Acute Censorship " />
<meta property="og:description" content="The who's who of Big Tech took a turn before Congress this afternoon -- and not a moment too soon, considering the mess " />
<meta property="og:image" content="https://www.frcblog.com/media/filer/2020/07/29/072920_doctors_763x400.jpg" />
<meta property="og:url" content="http://www.frc.org/updatearticle/20200729/doctor-video"/>
<meta property="og:site_name" content="FRC" />
<meta property="twitter:site" content="@FRCdc" />



			

			
			<!-- template is template_update -->
			<!-- aiming for /template/frc/template_update.cfm -->
			

  

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="ie=edge">
    
    

    <title>Doctor Video Suffers from Acute Censorship </title>

    <meta property="fb:admins" content="834865200" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		
		<meta property="fb:pages" content="60449667441" />
		
		<meta name="google-site-verification" content="33tmtvaP7RAUw1cEUFOw2zsEhQZ5kiwvrm4dkWXMlyQ" />

    
    <link href="//fonts.googleapis.com/css?family=Open+Sans:400italic,800italic,400,700,800" rel="stylesheet" type="text/css">
    <link href="//fonts.googleapis.com/css?family=Merriweather:700,700i" rel="stylesheet">

    
    <link rel="icon" href="https://www.frc.org/img/domain/frc/favicon.ico" type="image/png"/>
    <link rel="stylesheet" href="https://use.typekit.net/lca0bqi.css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">
    
    
    
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.4.0/css/bootstrap.min.css">
    
    

    
    <link rel="stylesheet" href="/css/siteHelpers.css" type="text/css" media="all" />
    <link rel="stylesheet" href="/css/simplePagination.css" type="text/css" media="all" />

    
    <link rel="stylesheet" href="/css/frc/style-main.css" type="text/css" media="all" />
    <link rel="stylesheet" href="/css/frc/style-grid.css" type="text/css" media="all" />
    <link rel="stylesheet" href="/css/frc/style-nav.css" type="text/css" media="all" />
    
    
    <script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
    <!-- Latest compiled and minified JavaScript -->
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.4.0/js/bootstrap.min.js"></script>

    
    <script type="text/javascript" data-id="alocdn-ldr" data-label="LABEL" async defer src="//js.alocdn.com/c/j6i5yycs.js"></script>  
    
    		
		
			<script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-1427672-2', 'auto');
				ga('send', 'pageview');
			</script>
			
			<meta name="p:domain_verify" content="6d4202097661a4a17baf6be03fea72d2"/>

		

		
		
		<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '844585882345603'); // Insert your pixel ID here.
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
		src="https://www.facebook.com/tr?id=844585882345603&ev=PageView&noscript=1"
		/></noscript>
		
		

  </head>

  <body id="frc" class="item_WA20G50 type_WA listing_ context_ template_update">


<nav class="nav" id="navigation">
  <div class="nav__container container">
 
  <a href="/home">
    <img src="/img/domain/frc/FRCLogo.svg" alt="Family Research Council"  class="nav__logo">
  </a>

    <div class="nav__wrapper">
      <ul class="nav__secondary">
        <li class="nav__element nav__element--secondary" id="nav__about"><a>About FRC</a></li>
        <li class="nav__element nav__element--secondary"><a href="/store">Store</a></li>
        <li class="nav__element nav__element--donate"><a href="/contribute">Donate</a></li>
      </ul>
      <div class="nav__primary">
        <ul>
          <li class="nav__element" id="nav__issues"><a>Issues</a></li>
          <li class="nav__element" id="nav__radio"><a>Radio</a></li>
          <li class="nav__element" id="nav__news"><a>News</a></li>
          <li class="nav__element" id="nav__events"><a>Events</a></li>
          <li class="nav__element nav__element--search" id="nav__search"><a><img src="/img/domain/frc/icons/icons8-search.svg" alt="Search"></a></li>
        </ul>
      </div><!-- /nav__primary -->
    </div><!-- /nav__wrapper -->
    <div class="nav__toggle" id="nav__mobile-toggle">
      <span></span>
      <span></span>
      <span></span>
    </div><!-- /nav__toggle -->
  </div><!-- /nav__container -->
  <div class="dropdown__wrapper" id="dropdown__wrapper">
    
    <!-- Dropdown - About -->
    <div class="nav__dropdown nav__dropdown--queue nav__about secondary-dropdown">
      <div class="nav__dropdown-menu">
        <div class="">
          <div class="dropdown-aside__group-title">Featured</div>
          <div class="dropdown-menu__event-image">
            <div>
              
  <a style="display: none !important;" href="https://portal.frc.org/process_new.cfm?get=item&load=input_item_new&step=2&item_code=WX19H04"></a>
  <!-- including web text item WX19H04-->
  
 
<!-- Begin Included File: WX19H04.cfm -->
 

<p><em>Founded in 1983, Family Research Council is a nonprofit research and educational organization dedicated to articulating and advancing a family-centered philosophy of public life. In addition to providing policy research and analysis for the legislative, executive, and judicial branches of the federal government, FRC seeks to inform the news media, the academic community, business leaders, and the general public about family issues that affect the nation from a biblical worldview.</em></p>

<!-- End Included File: WX19H04.cfm -->
 

            </div>
          </div>
        </div><!-- /dropdown-menu__group -->
      </div><!-- /nav__dropdown-menu -->
      <aside class="nav__dropdown-aside about-aside">
        <!-- about menu -->
<div class="">
  <a href="/about-frc" class="dropdown-aside__group-title">About FRC</a>
  <ul>
    <li><a href="/mission-statement">Vision &amp; Mission</a></li>
    <li><a href="/historymission">History</a></li>
    <li><a href="/staff">FRC Staff</a></li>
    <li><a href="/states">State Groups</a></li>
    <li><a href="/faqs">FAQs</a></li>
    <li><a href="/directions-to-frc">Directions</a></li>
    <li><a href="/employment">Employment</a></li>
    <li><a href="/internships">Internships</a></li>
    <li><a href="/subscriptions">Subscriptions</a></li>
    
    <li>
      <select class="links frc-sites" name="frc-sites" id="frc-sites">
        <option value="" >Other FRC Sites</option>
        <option value="https://www.call2fall.com">Call2Fall.com</option>
        <option value="httpss://communityimpact.frc.org/">CommunityImpact.org</option>
        <option value="https://www.freetobelieve.com">FreeToBelieve.com</option>
        <option value="https://www.frc.org/speakers">frc.org/speakers</option>
        <option value="https://www.frcaction.org">FRCAction.org</option>
        <option value="https://www.frcblog.com">FRC Blog</option>
        <option value="https://www.frcgiving.org">FRCGiving.org</option>
        <option value="https://www.watchmenpastors.org">WatchmenPastors.org</option>
        <option value="https://standcourageous.com/">StandCourageous.com</option>
      </select>
    </li>
  </ul>
</div> 
      </aside>
    </div><!-- /nav__dropdown--queue -->

    <!-- Dropdown - Issues -->
    <div class="nav__dropdown nav__dropdown--queue nav__issues">
      <div class="nav__dropdown-menu">
        <!-- issue menu -->
<div class="headerGrid-2 menu-issue-grid">
  <div>
    <a href="/life" class="dropdown-menu__group-title">Life and Human Dignity</a>
    <ul>
      <li><a href="/abortion">Abortion</a></li>
      <li><a href="/human-dignity">Human Dignity</a></li>
      <li><a href="/end-of-life">End of Life</a></li>
      <li><a href="/bioethics">Bioethics</a></li>
    </ul>
  </div>
  <div>
    <a href="/religious-liberty" class="dropdown-menu__group-title">Religious Liberty and Conscience</a>
    <ul>
      <li><a href="/domestic-religious-freedom">Domestic Religious Freedom</a></li>
      <li><a href="/international-religious-freedom">International Religious Freedom</a></li>
      <li><a href="/conscience">Freedom of Conscience</a></li>
    </ul>
  </div>
  <div>
    <a href="/marriage" class="dropdown-menu__group-title">Marriage, Family, and Sexuality</a>
    <ul>
      <li><a href="/family-formation">Marriage and Family Formation</a></li>
      <li><a href="/children">Children</a></li>
      <li><a href="/sexuality">Sexuality</a></li>
    </ul>
  </div>
  <div>
    <a href="/civil-society" class="dropdown-menu__group-title">Civil Society</a>
    <ul>
      <li><a href="/churches">The Church</a></li>
      <li><a href="/religion-society">Religion and Society</a></li>
      <li><a href="/the-media">The Media</a></li>
      <li><a href="/entertainment">Entertainment</a></li>
      <li><a href="/federal-government">Federal Government</a></li>
      <li><a href="/legislation">Legislation</a></li>
      <li><a href="/health-care">Health Care</a></li>
    </ul>
  </div>
  <a href="/issues" class="scale-hover all_issues_link">All Issues</a>
</div> 
      </div><!-- /nav__dropdown-menu -->
      <aside class="nav__dropdown-aside">
        <div class="dropdown-aside__group">
          <div class="dropdown-aside__group-title">Recent Publications</div>
          
          <ul>
            
<li><a href="http://www.frc.org/issueanalysis/the-crisis-of-christian-persecution-in-nigeria">The Crisis of Christian Persecution in Nigeria</a></li><li><a href="http://www.frc.org/brochure/sex-education-in-public-schools-sexualization-of-children-and-lgbt-indoctrination">Sex Education in Public Schools: Sexualization of Children and LGBT Indoctrination</a></li><li><a href="http://www.frc.org/issuebrief/restrictions-on-religious-freedom-during-the-coronavirus-crisis">Restrictions on Religious Freedom During the Coronavirus Crisis</a></li>

          </ul>
        </div><!-- /dropdown-aside__group -->
      </aside>
    </div><!-- /nav__dropdown--queue -->

    <!-- Dropdown - Radio -->
    <div class="nav__dropdown nav__dropdown--queue nav__radio">
      <div class="nav__dropdown-menu">
        <div class="headerGrid-2">
          <!-- radio menu -->
<div>
  <a href="https://www.tonyperkins.com/" class="dropdown-menu__group-title">Washington Watch</a>
  <ul>
    <li><a href="https://www.tonyperkins.com/">Broadcast Archives</a></li>
    <li><a href="https://www.tonyperkins.com/stations">Radio Stations</a></li>
    <li><a href="https://frc.org/contact">Email the Show</a></li>
  </ul>
</div> 
          <div>
            <!-- radio alert text -->
            
  <a style="display: none !important;" href="https://portal.frc.org/process_new.cfm?get=item&load=input_item_new&step=2&item_code=WX19C01"></a>
  <!-- including web text item WX19C01-->
  
          </div>
        </div><!-- /dropdown-menu__group -->
      </div><!-- /nav__dropdown-menu -->
      <aside class="nav__dropdown-aside">
        <div class="dropdown-aside__group">
          <div class="dropdown-aside__group-title">Recent Broadcasts</div>
          
          <ul>
            
<li><a href="https://www.tonyperkins.com/get.cfm?i=WR20H01">Josh Hawley, Chad Wolf, Ken Blackwell, Larry Alex Taunton</a></li><li><a href="https://www.tonyperkins.com/get.cfm?i=LR20G23">Debbie Lesko, David Closson, Arielle Del Turco, Jarrett Stepman</a></li>

            
          </ul>
        </div><!-- /dropdown-aside__group -->
      </aside>
    </div><!-- /nav__dropdown--queue -->

    <!-- Dropdown - News -->
    <div class="nav__dropdown nav__dropdown--queue nav__news">
      <div class="nav__dropdown-menu">
        <div class="headerGrid-2">
          <!-- news menu -->
<div>
  <a href="/newsroom" class="dropdown-menu__group-title">News</a>
  <ul>
    <li><a href="/press-releases">Press Releases</a></li>
    <li><a href="/frc-op-eds">Op-Eds</a></li>
    <li><a href="/washington-update">Washington Update</a></li>
    <li><a href="https://www.frcblog.com/">Blog</a></li>
  </ul>
</div> 
          <div>
            <!-- news dropdown alert text -->
            
  <a style="display: none !important;" href="https://portal.frc.org/process_new.cfm?get=item&load=input_item_new&step=2&item_code=WX20E01"></a>
  <!-- including web text item WX20E01-->
  
 
<!-- Begin Included File: WX20E01.cfm -->
 

<p><strong><a href="https://frc.org/church">COVID-19 and the Church Resources</a></strong></p>

<!-- End Included File: WX20E01.cfm -->
 

          </div>
        </div><!-- /dropdown-menu__group -->
      </div><!-- /nav__dropdown-menu -->
      <aside class="nav__dropdown-aside">
        <div class="dropdown-aside__group">
          <div class="dropdown-aside__group-title">Recent Activity</div>
          
          <ul>
            
<li><a href="https://www.frc.org/get.cfm?i=PV20G13">Stop The Lip Service On Uyghur Forced Labor</a></li><li><a href="https://www.frc.org/get.cfm?i=PV20G14">BLM's Popularity Is a Politically-Motivated Myth</a></li>

            
            <li class="js_dyn_content" id="js_header_news" data-itemTypes="PR,PV,MD" data-authorDiv="no" style="display:none;">
              <a href="" class="jt_item_link jt_item_desc"></a>
            </li>
            
          </ul>
        </div><!-- /dropdown-aside__group -->
      </aside>
    </div><!-- /nav__dropdown--queue -->

    <!-- Dropdown - Events -->
    <div class="nav__dropdown nav__dropdown--queue nav__events">
      <div class="nav__dropdown-menu">
        <div class="headerGrid-2">
          <!-- event menu -->
<div class="">
  <a href="/events" class="dropdown-menu__group-title">Events</a>
  <ul>
    <li><a href="/speakers">Speaker Series</a></li>
    <li><a href="/events">Upcoming Events</a></li>
    <li><a href="/speakers">Previous Events</a></li>
    <li><a href="https://watchmenpastors.org/events">Pastor Events</a></li>
  </ul>
</div> 
        <div class="">
          <div class="dropdown-menu__event-image">
            
  <a style="display: none !important;" href="https://portal.frc.org/process_new.cfm?get=item&load=input_item_new&step=2&item_code=WX19H03"></a>
  <!-- including web text item WX19H03-->
  
 
<!-- Begin Included File: WX19H03.cfm -->
 

<p><a href="https://www.valuesvotersummit.org/"><img src="https://www.frc.org/img/activedit/VVS_logo_white_web.png" alt="" width="163" height="208" /></a></p>

<!-- End Included File: WX19H03.cfm -->
 

          </div>
        </div><!-- /dropdown-menu__group -->
        </div>
      </div><!-- /nav__dropdown-menu -->
      <aside class="nav__dropdown-aside">
        <div class="dropdown-aside__group">
          <div class="dropdown-aside__group-title">Recent Activity</div>
          
          <ul>
            
<li><a href="https://www.frc.org/arise-and-stand">Arise & Stand Webcast</a></li><li><a href="https://www.frc.org/arise">Arise Webcast</a></li>

          </ul>
        </div><!-- /dropdown-aside__group -->
      </aside>
    </div><!-- /nav__dropdown--queue -->

    <!-- Dropdown - Search -->
    <div class="nav__dropdown nav__dropdown--queue nav__search">
      <div class="nav__dropdown-menu">
        <div class="dropdown-menu__group search_group">
          
            <a class="dropdown-menu__group-title">Keyword Search</a>
            
  <link rel="stylesheet" href="/includes/frc/sajariSearch/sajari.css" type="text/css" media="all" />
  <div id="nav-search-box"></div>
  <div id="results-overlay"></div>
  <script type="text/javascript" src="/includes/frc/sajariSearch/sajari-func.js"></script>


        </div><!-- /dropdown-menu__group -->
      </div><!-- /nav__dropdown-menu -->
      <aside class="nav__dropdown-aside">
        <div class="dropdown-aside__group">
          <div class="dropdown-aside__group-title">Trending</div>
          
          <ul>
            
          </ul>
        </div><!-- /dropdown-aside__group -->
      </aside>
    </div><!-- /nav__dropdown--queue -->
  </div><!-- /dropdown__wrapper -->
</nav>

<div class="nav__mobile collapsed" id="nav__mobile">
  <span id="navbar__close"><i class="fas fa-times"></i></span>
  <div class="nav__mobile-title">Menu</div><!-- /nav__mobile-title -->
  <ul>
    
    
    <li class="nav__element active"><a type="button" class="h-s-btn" id="issueMenuModal" data-toggle="modal">Issues <i class="fas fa-chevron-down"></i></a></li>
    <li>
      <div id="issueMenuModalDiv" class="mobleDropMenu">
        <!-- issue menu -->
<div class="headerGrid-2 menu-issue-grid">
  <div>
    <a href="/life" class="dropdown-menu__group-title">Life and Human Dignity</a>
    <ul>
      <li><a href="/abortion">Abortion</a></li>
      <li><a href="/human-dignity">Human Dignity</a></li>
      <li><a href="/end-of-life">End of Life</a></li>
      <li><a href="/bioethics">Bioethics</a></li>
    </ul>
  </div>
  <div>
    <a href="/religious-liberty" class="dropdown-menu__group-title">Religious Liberty and Conscience</a>
    <ul>
      <li><a href="/domestic-religious-freedom">Domestic Religious Freedom</a></li>
      <li><a href="/international-religious-freedom">International Religious Freedom</a></li>
      <li><a href="/conscience">Freedom of Conscience</a></li>
    </ul>
  </div>
  <div>
    <a href="/marriage" class="dropdown-menu__group-title">Marriage, Family, and Sexuality</a>
    <ul>
      <li><a href="/family-formation">Marriage and Family Formation</a></li>
      <li><a href="/children">Children</a></li>
      <li><a href="/sexuality">Sexuality</a></li>
    </ul>
  </div>
  <div>
    <a href="/civil-society" class="dropdown-menu__group-title">Civil Society</a>
    <ul>
      <li><a href="/churches">The Church</a></li>
      <li><a href="/religion-society">Religion and Society</a></li>
      <li><a href="/the-media">The Media</a></li>
      <li><a href="/entertainment">Entertainment</a></li>
      <li><a href="/federal-government">Federal Government</a></li>
      <li><a href="/legislation">Legislation</a></li>
      <li><a href="/health-care">Health Care</a></li>
    </ul>
  </div>
  <a href="/issues" class="scale-hover all_issues_link">All Issues</a>
</div> 
      </div>
    </li>
    <li class="nav__element"><a type="button" class="h-s-btn" id="radioMenuModal" data-toggle="modal">Radio <i class="fas fa-chevron-down"></i></a></li>
    <li>
      <div id="radioMenuModalDiv" class="mobleDropMenu">
        <!-- radio menu -->
<div>
  <a href="https://www.tonyperkins.com/" class="dropdown-menu__group-title">Washington Watch</a>
  <ul>
    <li><a href="https://www.tonyperkins.com/">Broadcast Archives</a></li>
    <li><a href="https://www.tonyperkins.com/stations">Radio Stations</a></li>
    <li><a href="https://frc.org/contact">Email the Show</a></li>
  </ul>
</div> 
      </div>
    </li>
    <li class="nav__element"><a type="button" class="h-s-btn" id="newsMenuModal" data-toggle="modal">News <i class="fas fa-chevron-down"></i></a></li>
    <li>
      <div id="newsMenuModalDiv" class="mobleDropMenu">
        <!-- news menu -->
<div>
  <a href="/newsroom" class="dropdown-menu__group-title">News</a>
  <ul>
    <li><a href="/press-releases">Press Releases</a></li>
    <li><a href="/frc-op-eds">Op-Eds</a></li>
    <li><a href="/washington-update">Washington Update</a></li>
    <li><a href="https://www.frcblog.com/">Blog</a></li>
  </ul>
</div> 
      </div>
    </li>
    <li class="nav__element"><a type="button" class="h-s-btn" id="eventsMenuModal" data-toggle="modal">Events <i class="fas fa-chevron-down"></i></a></li>
    <li>
      <div id="eventsMenuModalDiv" class="mobleDropMenu">
        <!-- event menu -->
<div class="">
  <a href="/events" class="dropdown-menu__group-title">Events</a>
  <ul>
    <li><a href="/speakers">Speaker Series</a></li>
    <li><a href="/events">Upcoming Events</a></li>
    <li><a href="/speakers">Previous Events</a></li>
    <li><a href="https://watchmenpastors.org/events">Pastor Events</a></li>
  </ul>
</div> 
      </div>
    </li>
    <li class="nav__element"><a type="button" class="h-s-btn" id="aboutMenuModal" data-toggle="modal">About FRC <i class="fas fa-chevron-down"></i></a></li>
    <li>
      <div id="aboutMenuModalDiv" class="mobleDropMenu">
        <!-- about menu -->
<div class="">
  <a href="/about-frc" class="dropdown-aside__group-title">About FRC</a>
  <ul>
    <li><a href="/mission-statement">Vision &amp; Mission</a></li>
    <li><a href="/historymission">History</a></li>
    <li><a href="/staff">FRC Staff</a></li>
    <li><a href="/states">State Groups</a></li>
    <li><a href="/faqs">FAQs</a></li>
    <li><a href="/directions-to-frc">Directions</a></li>
    <li><a href="/employment">Employment</a></li>
    <li><a href="/internships">Internships</a></li>
    <li><a href="/subscriptions">Subscriptions</a></li>
    
    <li>
      <select class="links frc-sites" name="frc-sites" id="frc-sites">
        <option value="" >Other FRC Sites</option>
        <option value="https://www.call2fall.com">Call2Fall.com</option>
        <option value="httpss://communityimpact.frc.org/">CommunityImpact.org</option>
        <option value="https://www.freetobelieve.com">FreeToBelieve.com</option>
        <option value="https://www.frc.org/speakers">frc.org/speakers</option>
        <option value="https://www.frcaction.org">FRCAction.org</option>
        <option value="https://www.frcblog.com">FRC Blog</option>
        <option value="https://www.frcgiving.org">FRCGiving.org</option>
        <option value="https://www.watchmenpastors.org">WatchmenPastors.org</option>
        <option value="https://standcourageous.com/">StandCourageous.com</option>
      </select>
    </li>
  </ul>
</div> 
      </div>
    </li>
    <li class="nav__element"><a href="/store">Store <i class="fas fa-chevron-right"></i></a></li>
    <li class="nav__element nav__element--donate"><a href="/contribute">Donate</a></li>
  </ul>

</div>

  

  <div class="blue-bar">
    <div class="container breadcrumbs">
      
        <!-- WA20G50 issue code is MEDIA -->
        <!--  -->
         <a href="/home">home</a> / <a href="/issues">issues</a> / <a href="/civil-society">Civil Society</a> / <a href="/the-media">The Media</a> 
    </div>
  </div>

  
	
	<!-- Main Content -->
  <section id="content" class="white">
      
      
        <article>
          
<!-- IN JSON LOADER -->
	
	
		
		<a style="display: none !important;" href="https://portal.frc.org/process.cfm?get=item&load=input_item&item_code=WA20G50"></a>

		
		
<!-- WA TEMPLATE -->

	
  <div class="issuePublication-bg " style="">

		<div class="issuePublication container">
      
      
				<div class="pub_issue_code">
					<a href="/the-media">The Media</a>
				</div>
			
	
			<h1>Doctor Video Suffers from Acute Censorship </h1>

			<div class="pub-authors author-grid-1">
				<a href="https://www.frc.org/get.cfm?i=BY03H27" class="author scale-hover">
          <div class="authorImg">
            <img src="https://www.frc.org/img/people/frc/3391769_19-09-24-05-00-22.jpg">
          </div>
          <div class="authorDate">
            July 29, 2020
          </div>
          <div class="authorName">
            Tony Perkins
          </div>
        </a>
			</div>
			
		</div>

	</div>
	<div class="issuePublicationArticle">
		<div class="text">
			
				<img class="mainItemImg" src="https://www.frcblog.com/media/filer/2020/07/29/072920_doctors_763x400.jpg">
			<iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/866267245&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe>
				<hr>
			<p>The who's who of Big Tech took a turn before Congress this afternoon -- and not a moment too soon, considering the mess they're making of free speech. The men behind Apple, Facebook, Google, and Amazon have a lot of questions to answer about censorship, if House leaders will let Republicans ask. And the first one, considering <a href="https://www.breitbart.com/tech/2020/07/27/facebook-censors-viral-video-of-doctors-capitol-hill-coronavirus-press-conference/">what happened this week</a> with the frontline doctors' conference ought to be: Why are you letting your political agenda get in the way of the coronavirus facts?</p>
<p>By the time Facebook had taken it down, their news conference on COVID had beaten out some of the biggest names on the platform. With 17 million views, even the group -- America's Frontline Doctors -- was surprised at how desperate people were for information. They'd come to D.C. with one goal: to address some of the rumors about the pandemic and share their views on the best ways to fight it. As men and women who'd spend the last several months treating patients with COVID, their opinion was valuable -- to everyone, it turns out, but Facebook.</p>
<p>Mark Zuckerberg's platform pulled the video, insisting it was full of "false information about cures and treatments for COVID-19." Twitter and YouTube soon followed suit. Dr. Teryn Clark, one of the participants who joined me on Washington Watch yesterday, was "shocked." First, because the event got so much attention, and then because it was considered controversial. Their intention, she insisted, was only to help answer people's questions. "The numbers are starting to look like they don't add up, people are living in fear. There have been a lot of deaths, but recently, more of the people who have ... tested positive with this have not had symptoms, have been younger, healthier, and recovered more quickly. So I think there is really a curiosity in our society as well. 'It's not looking like in my community, like it's supposed to look and like it looks on the news. So what's the story here?'"</p>
<p>Their main goal, Teryn said, was to share what they'd see up close. "We had, as you said, millions and millions of viewers. And then we were equally surprised when we woke up and all of it had been taken down." Even the website that hosted their conference was gone, along with all the links to the studies that have been done on hydroxychloroquine. That, she shook her head, is where so many people seem intent on shutting down debate. There are papers, she explains, from our own government talking about the drug's effectiveness in treating other COVIDs. "I don't know how it's controversial that we're looking at NIH paper [from] the time Anthony Fauci was at the NIH."</p>
<p>The facts, Teryn argued, are being ignored. And she knows it, because she's treated actual patients and watched them recover. "I was referring people to the CDC's own website," she said, which has a two-page fact sheet on the drug, and even that is cause for censorship. Look, Teryn argued, the medical community has studied this drug for years. "It's been around a really long time... So it's not a mystery. It's not unsafe. It's effective immediately... I just don't know how it could be seen that we're [advocating something] dangerous."</p>
<p>These 20 physicians, from across multiple specialties, aren't doing this for media attention. "We don't have a dog in the fight. We have nothing to gain financially... We're motivated because we want to help people and we want to [cut] through what some of the medical boards are doing with this medication." It's so out-of-control, she explained, that pharmacists refusing to fill the prescriptions. "I've never been questioned about a prescription," she said. "[I could probably write a prescription] for a crazy amount of opioids and get less pushback than I get on this for 20 tablets of this medicine." It's unprecedented.</p>
<p>What's driving this "unusual behavior" in the medical community? Teryn doesn't know. What she does know is that these social media platforms are just as committed to covering up the facts as anyone. And it's time to call them out.</p>
		</div>
		<div class="socials">
			 <a target="blank" href="https://twitter.com/intent/tweet?text=Doctor%20Video%20Suffers%20from%20Acute%20Censorship%20: @FRCdc&url=http://www.frc.org/updatearticle/20200729/doctor-video" class="smico twitter"><i class="fab fa-twitter"></i></a> <a target="blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.frc.org%2Fget.cfm?i=WA20G50&t=Update+Article" class="smico facebook"><i class="fab fa-facebook-f"></i></a> <a target="blank" href="https://www.frc.org/get.cfm?c=REFER&f=WA20G50" class="smico link"><i class="far fa-envelope"></i></a> 
        <a class="smico download" onclick="javascript:printViewForm.submit();" title="Print this page"><i class="fas fa-print"></i></a>
        <form style="display:hidden;" name="printViewForm" action=" " method="post"><input style="display:hidden;" type="hidden" name="printView" value="TRUE"></form>
		</div>
	</div>

		

		
		<div class="prevNextLinks">
			
				<a class="prevArticle scale-hover" href="http://www.frc.org/updatearticle/20200729/barr-brawl">
					<span><i class="fas fa-chevron-left"></i>PREVIOUS</span>
					<div class="fadeBckgrnd">
						<img src="https://www.frcblog.com/media/filer/2020/07/29/072920_barr_763x400.jpg">
						<div>
							<h4>Barr Brawl in the House</h4>
						</div>
					</div>
				</a>
			
			<a class="nextArticle scale-hover" href="http://www.frc.org/updatearticle/20200729/must-see">
				<span>NEXT<i class="fas fa-chevron-right"></i></span>
				<div class="fadeBckgrnd">
					<img src="https://www.frcblog.com/media/filer/2020/07/29/image1.png">
					<div>
						<h4>Must-See TV: July 29 at 9pm (ET)!</h4>
					</div>
				</div>
			</a>

		</div>


        </article>
        
  </section>

	
	

  <div class="footer-bg">

		<div class="footer container">

			<div class="footerCol footer01">

				<h3><a href="/issues">Issues</a></h3>
				<ul>
					<li><a href="/life">Life and Human Dignity</a></li>
					<li><a href="/religious-liberty">Religious Liberty and Conscience</a></li>
					<li><a href="/marriage">Marriage, Family and Sexuality</a></li>
					<li><a href="/civil-society">Civil Society</a></li>
				</ul>
			</div>
			<div class="footerCol footer02">

				<h3><a href="https://www.tonyperkins.com/">Washington Watch</a></h3>
				<ul>
					<li><a href="https://www.tonyperkins.com/">Broadcast Archives</a></li>
					<li><a href="https://www.tonyperkins.com/stations">Radio Stations</a></li>
					<li><a href="mailto:tony@tonyperkins.com">Email the Show</a></li>
				</ul>
			</div>

			<div class="footerCol footer03">
				<h3><a href="/newsroom">News</a></h3>
				<ul>
					<li><a href="/press-releases">Press Releases</a></li>
					<li><a href="/frc-op-eds">Op-Eds</a></li>
					<li><a href="/washington-update">Washington Update</a></li>
					<li><a href="https://www.frcblog.com/">Blog</a></li>
				</ul>
			</div>

			<div class="footerCol footer04">

				<h3><a href="/events">Events</a></h3>
				<ul>
					<li><a href="/speakers">Speaker Series</a></li>
					<li><a href="/events">Upcoming Events</a></li>
					<li><a href="/speakers">Previous Events</a></li>
					<li><a href="https://watchmenpastors.org/events">Pastor Events</a></li>
				</ul>
			</div>

			<div class="footerCol footer05">

				<h3><a href="/contribute">Donate</a></h3>
				<br>
				<h3><a href="/about-frc">About FRC</a></h3>
				<h3><a href="/subscriptions">Subscriptions</a></h3>
				<h3><a href="/contact-frc">Contact</a></h3>
				<h3><a href="/store">Store</a></h3>
			</div>

			<div class="footerCol footer06">

				<div class="ftrLogo">
					<img src="/img/domain/frc/FRCLogo.svg" alt="Family Research Council">
				</div>
				<p>
					&copy;2020 Family Research Council
				</p>
				<p>
					801 G Street NW<br>Washington, D.C. 20001
				</p>
				<div class="ftrsocmed">
					<center>
						<div class="socmed">
							<a href="https://www.frc.org/facebook"><i class="fab fa-facebook-f"></i></a>
						</div>
						<div class="socmed">
							<a href="https://twitter.com/FRCdc"><i class="fab fa-twitter"></i></a>
						</div>
						<div class="socmed">
							<a href="https://instagram.com/FRCdc"><i class="fab fa-instagram"></i></a>
						</div>
						<div class="socmed">
							<a href="https://www.youtube.com/frcblog"><i class="fab fa-youtube"></i></a>
						</div>
					</center>
				</div>
				<p>
					<a href="/privacy-policy">Privacy Policy</a>
				</p>
			</div>

		</div>

	</div>
	<script src="/js/simplePagination.js"></script>
	<script src="/js/frc/main.js" ></script>
	<script src="/js/frc/journity_content.js" ></script>
	
		<script src="/js/frc/custom_selects.js"></script>
	

<!-- Journity JS -->
<script src="//s3.amazonaws.com/journity-scripts/collector/frc.org.js"></script>
<link href="//s3.amazonaws.com/journity-scripts/personalizer/frc.org.css" rel="stylesheet" />
<script src="//s3.amazonaws.com/journity-scripts/personalizer/frc.org.min.js"></script> 

	
	</body>
</html>
